<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Power of Kol Nidre | Rabbi John Rosove&#039;s Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://rabbijohnrosove.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Feed" href="https://rabbijohnrosove.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Comments Feed" href="https://rabbijohnrosove.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; The Power of Kol&nbsp;Nidre Comments Feed" href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdtuwyAMhl9oHko37XAx7VkI8YhbgxEmq/r2I0XR1nZCvUH+zffjA+aYwEksGIsJCyRePEU1x+QkgAZiPF2pR6f6YP63MR1QzR5Lsu4AZ3WDjyz+t47kyU5qPMto+T7WzbagXeB712slI1dsgiRarlTP5iRjzYdky0oEnMgiY6hYzxbSy+Zaw7mO3y3TNjqOKaMq1DPQEqDMtdCtr6VNWsZtdqPlxHgPSNE1GM4luz3R5LHuSsWRZaCKXIpmJhOltMst6L3qUYDF2UISLwR8saXc/8L1/2voTaX+yNX0GT6G5/fX3dswPA37H2xxC1U=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rabbijohnrosove.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Central Personal Challenge of the High Holiday&nbsp;Season' href='https://rabbijohnrosove.wordpress.com/2017/09/27/the-central-personal-challenge-of-the-high-holiday-season/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/" />
<link rel='shortlink' href='http://wp.me/p1HarO-1EH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Power of Kol Nidre" />
<meta property="og:url" content="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/" />
<meta property="og:description" content="Though the chanting of the Kol Nidre text is the iconic moment of the evening service on Yom Kippur, the words of this Aramaic legal formula are less important than the dramatic occasion in which t…" />
<meta property="article:published_time" content="2017-09-28T14:20:37+00:00" />
<meta property="article:modified_time" content="2017-09-28T14:20:37+00:00" />
<meta property="og:site_name" content="Rabbi John Rosove&#039;s Blog" />
<meta property="og:image" content="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Power of Kol&nbsp;Nidre" />
<meta name="twitter:image" content="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rabbijohnrosove.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rabbijohnrosove.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rabbijohnrosove.wordpress.com/osd.xml" title="Rabbi John Rosove&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rabbi John Rosove&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rabbijohnrosove.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Power of Kol&nbsp;Nidre | Rabbi John Rosove&#039;s Blog on WordPress.com" />
<meta name="description" content="Though the chanting of the Kol Nidre text is the iconic moment of the evening service on Yom Kippur, the words of this Aramaic legal formula are less important than the dramatic occasion in which the Kol Nidre is the central element. The congregation enters the Sanctuary on that holiest of nights and is stunned&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6367 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://rabbijohnrosove.wordpress.com/about/">About</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://rabbijohnrosove.wordpress.com/" title="Rabbi John Rosove&#039;s Blog" rel="home">Rabbi John Rosove&#039;s Blog</a></h1>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://rabbijohnrosove.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://rabbijohnrosove.wordpress.com/">
													<img src="https://rabbijohnrosove.files.wordpress.com/2011/07/blog-header1.jpg" width="960" height="260" alt="Rabbi John Rosove&#039;s Blog" title="Rabbi John Rosove&#039;s Blog" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-6367" class="post-6367 post type-post status-publish format-standard hentry category-american-jewish-life category-divrei-torah category-ethics category-health-and-well-being category-holidays category-inuyim-prayer-reflections-and-ruminations category-jewish-identity category-musings-about-godfaithreligious-life">
	<header class="post-title">
				<h1>The Power of Kol&nbsp;Nidre</h1>			<a href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/" class="post-permalink">		<p class="post-date">
			<strong>28</strong>
			<em>Thursday</em>
			<span>Sep 2017</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://rabbijohnrosove.wordpress.com/author/rabbijohnrosove/" title="View all posts by rabbijohnrosove" rel="author">rabbijohnrosove</a></span></span> in <a href="https://rabbijohnrosove.wordpress.com/category/american-jewish-life/" rel="category tag">American Jewish Life</a>, <a href="https://rabbijohnrosove.wordpress.com/category/divrei-torah/" rel="category tag">Divrei Torah</a>, <a href="https://rabbijohnrosove.wordpress.com/category/ethics/" rel="category tag">Ethics</a>, <a href="https://rabbijohnrosove.wordpress.com/category/health-and-well-being/" rel="category tag">Health and Well-Being</a>, <a href="https://rabbijohnrosove.wordpress.com/category/holidays/" rel="category tag">Holidays</a>, <a href="https://rabbijohnrosove.wordpress.com/category/inuyim-prayer-reflections-and-ruminations/" rel="category tag">Inuyim - Prayer reflections and ruminations</a>, <a href="https://rabbijohnrosove.wordpress.com/category/jewish-identity/" rel="category tag">Jewish Identity</a>, <a href="https://rabbijohnrosove.wordpress.com/category/musings-about-godfaithreligious-life/" rel="category tag">Musings about God/Faith/Religious life</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/#comments">1 Comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			<p><img data-attachment-id="6369" data-permalink="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/yom-kippur-prayers-picture-id182923703/" data-orig-file="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=529" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yom-kippur-prayers-picture-id182923703" data-image-description="" data-medium-file="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=529?w=300" data-large-file="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=529?w=529" class="alignnone size-full wp-image-6369" src="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=529" alt="yom-kippur-prayers-picture-id182923703" srcset="https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=529 529w, https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=150 150w, https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=300 300w, https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg?w=768 768w, https://rabbijohnrosove.files.wordpress.com/2017/09/yom-kippur-prayers-picture-id182923703.jpg 1024w" sizes="(max-width: 529px) 100vw, 529px"   /></p>
<p>Though the chanting of the Kol Nidre text is the iconic moment of the evening service on Yom Kippur, the words of this Aramaic legal formula are less important than the dramatic occasion in which the Kol Nidre is the central element.</p>
<p>The congregation enters the Sanctuary on that holiest of nights and is stunned to see an empty open ark devoid of Torah scrolls. Normally the Aron Hakodesh (The Holy ark) is filled with sifrei Torah &#8211; the Torah scrolls are what make the Ark &#8220;holy&#8221; (Kadosh). Without Torah scrolls the Aron’s meaning changes. In Hebrew, “Aron” is an “ark,&#8221; a &#8220;closet,&#8221; and a “casket.” Looking into an empty Ark is as if we are peering into our own coffins and confronting our limitations and mortality.</p>
<p>The High Holidays, however, offer a reprieve. The liturgy reminds us that prayer (i.e. praising and celebrating God and life), teshuvah (i.e. turning and returning to lives of meaning in relationship with others, with Torah, the Jewish people, nature, and God), and tzedakah (i.e. restoring justice into human affairs) are available to us at any time. Despite whatever has drawn us away from our core Jewish values during the year, we can recommit in this season to living our lives with greater dignity and meaning. We can turn our lives around. Fate need not necessarily determine our destiny. We can change, evolve, and grow. We can be elevated and worthy to stand with dignity before God on this holiest of days.</p>
<p>The Chassidim teach that if one wishes to walk east when one is walking west, all that’s necessary is to turn around.</p>
<p><em>G’mar chatimah tovah.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-714856728" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-714856728');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-714856728",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-714856728'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1085584735" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1085584735');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1085584735",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1085584735'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6367" class="share-twitter sd-button share-icon" href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6367" class="share-facebook sd-button share-icon" href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-25064604-6367-59cd8dc308e79' data-src='//widgets.wp.com/likes/#blog_id=25064604&amp;post_id=6367&amp;origin=rabbijohnrosove.wordpress.com&amp;obj_id=25064604-6367-59cd8dc308e79' data-name='like-post-frame-25064604-6367-59cd8dc308e79'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-6367 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://rabbijohnrosove.wordpress.com/2017/09/27/the-central-personal-challenge-of-the-high-holiday-season/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>1</span> thought on &ldquo;The Power of Kol&nbsp;Nidre&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment even thread-even depth-1 highlander-comment" id="comment-4810">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/909c4a32be0d79ef67a494aefc7897c7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Jeanne Fannan</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/#comment-4810"><time pubdate datetime="2017-09-28T21:44:32+00:00">September 28, 2017 at 9:44 PM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Thanks John!  That was so poignant.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/?replytocom=4810#respond' onclick='return addComment.moveForm( "comment-4810", "4810", "respond", "6367" )' aria-label='Reply to Jeanne Fannan'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/the-power-of-kol-nidre/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rabbijohnrosove.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="26c4ae9fd4" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/the-power-of-kol-nidre/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frabbijohnrosove.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41fcb5f4e3" /></p>
<input type="hidden" name="genseq" value="1506643395" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="blog_subscription-5" class="sidebar-widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 320 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="25064604"/>
						<input type="hidden" name="source" value="https://rabbijohnrosove.wordpress.com/2017/09/28/the-power-of-kol-nidre/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="efaa054dae" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="archives-5" class="sidebar-widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://rabbijohnrosove.wordpress.com/2017/09/'>September 2017</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/06/'>June 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/05/'>May 2017</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/04/'>April 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/03/'>March 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/02/'>February 2017</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/01/'>January 2017</a>&nbsp;(22)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/12/'>December 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/10/'>October 2016</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/07/'>July 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/05/'>May 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/04/'>April 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/03/'>March 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/01/'>January 2016</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/11/'>November 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/10/'>October 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/09/'>September 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/06/'>June 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/04/'>April 2015</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/02/'>February 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/12/'>December 2014</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/11/'>November 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/10/'>October 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/09/'>September 2014</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/08/'>August 2014</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/06/'>June 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/05/'>May 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/04/'>April 2014</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/03/'>March 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/02/'>February 2014</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/01/'>January 2014</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/12/'>December 2013</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/09/'>September 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/08/'>August 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/07/'>July 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/05/'>May 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/03/'>March 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/02/'>February 2013</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/01/'>January 2013</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/11/'>November 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/10/'>October 2012</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/09/'>September 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/07/'>July 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/06/'>June 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/04/'>April 2012</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/01/'>January 2012</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/12/'>December 2011</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/11/'>November 2011</a>&nbsp;(23)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/10/'>October 2011</a>&nbsp;(21)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/09/'>September 2011</a>&nbsp;(19)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/08/'>August 2011</a>&nbsp;(31)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/07/'>July 2011</a>&nbsp;(8)</li>
		</ul>
		</aside><aside id="categories-3" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-3051662"><a href="https://rabbijohnrosove.wordpress.com/category/american-jewish-life/" >American Jewish Life</a> (315)
</li>
	<li class="cat-item cat-item-61823469"><a href="https://rabbijohnrosove.wordpress.com/category/american-politics-and-life/" >American Politics and Life</a> (273)
</li>
	<li class="cat-item cat-item-177"><a href="https://rabbijohnrosove.wordpress.com/category/art/" >Art</a> (21)
</li>
	<li class="cat-item cat-item-1037807"><a href="https://rabbijohnrosove.wordpress.com/category/beauty-in-nature/" >Beauty in Nature</a> (16)
</li>
	<li class="cat-item cat-item-97301"><a href="https://rabbijohnrosove.wordpress.com/category/book-recommendations/" >Book Recommendations</a> (36)
</li>
	<li class="cat-item cat-item-354469"><a href="https://rabbijohnrosove.wordpress.com/category/divrei-torah/" >Divrei Torah</a> (117)
</li>
	<li class="cat-item cat-item-8289"><a href="https://rabbijohnrosove.wordpress.com/category/ethics/" >Ethics</a> (331)
</li>
	<li class="cat-item cat-item-1314"><a href="https://rabbijohnrosove.wordpress.com/category/film-reviews/" >Film Reviews</a> (2)
</li>
	<li class="cat-item cat-item-442405"><a href="https://rabbijohnrosove.wordpress.com/category/health-and-well-being/" >Health and Well-Being</a> (118)
</li>
	<li class="cat-item cat-item-4325"><a href="https://rabbijohnrosove.wordpress.com/category/holidays/" >Holidays</a> (102)
</li>
	<li class="cat-item cat-item-65178885"><a href="https://rabbijohnrosove.wordpress.com/category/inuyim-prayer-reflections-and-ruminations/" >Inuyim &#8211; Prayer reflections and ruminations</a> (78)
</li>
	<li class="cat-item cat-item-698292"><a href="https://rabbijohnrosove.wordpress.com/category/israel-and-palestine/" >Israel and Palestine</a> (262)
</li>
	<li class="cat-item cat-item-741786"><a href="https://rabbijohnrosove.wordpress.com/category/israelzionism/" >Israel/Zionism</a> (358)
</li>
	<li class="cat-item cat-item-168299"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-history/" >Jewish History</a> (318)
</li>
	<li class="cat-item cat-item-379108"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-identity/" >Jewish Identity</a> (233)
</li>
	<li class="cat-item cat-item-7847001"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-christian-relations/" >Jewish-Christian Relations</a> (35)
</li>
	<li class="cat-item cat-item-264916685"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-islamic-relations/" >Jewish-Islamic Relations</a> (36)
</li>
	<li class="cat-item cat-item-94780"><a href="https://rabbijohnrosove.wordpress.com/category/life-cycle/" >Life Cycle</a> (43)
</li>
	<li class="cat-item cat-item-61125721"><a href="https://rabbijohnrosove.wordpress.com/category/musings-about-godfaithreligious-life/" >Musings about God/Faith/Religious life</a> (149)
</li>
	<li class="cat-item cat-item-422"><a href="https://rabbijohnrosove.wordpress.com/category/poetry/" >Poetry</a> (68)
</li>
	<li class="cat-item cat-item-18129"><a href="https://rabbijohnrosove.wordpress.com/category/quote-of-the-day/" >Quote of the Day</a> (79)
</li>
	<li class="cat-item cat-item-2282"><a href="https://rabbijohnrosove.wordpress.com/category/social-justice/" >Social Justice</a> (222)
</li>
	<li class="cat-item cat-item-955"><a href="https://rabbijohnrosove.wordpress.com/category/stories/" >Stories</a> (60)
</li>
	<li class="cat-item cat-item-9305"><a href="https://rabbijohnrosove.wordpress.com/category/tributes/" >Tributes</a> (20)
</li>
	<li class="cat-item cat-item-1"><a href="https://rabbijohnrosove.wordpress.com/category/uncategorized/" >Uncategorized</a> (221)
</li>
	<li class="cat-item cat-item-98215"><a href="https://rabbijohnrosove.wordpress.com/category/womens-rights/" >Women&#039;s Rights</a> (87)
</li>
		</ul>
</aside><aside id="linkcat-1356" class="sidebar-widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.peacenow.org">Americans for Peace Now</a></li>
<li><a href="http://www.arza.org">Association of Reform Zionists of America (ARZA)</a></li>
<li><a href="http://www.d-noam.org/">Congregation Darchei Noam</a></li>
<li><a href="http://www.haaretz.com">Haaretz</a></li>
<li><a href="http://www.jstreet.org">J Street</a></li>
<li><a href="http://www.jpost.com">Jerusalem Post</a></li>
<li><a href="http://www.jpost.com/JerusalemReport/Home.aspx">Jerusalem Report</a></li>
<li><a href="http://www.kbyonline.org/mevasseret_zion/index.html">Kehillat Mevesseret Zion</a></li>
<li><a href="http://www.tioh.org">Temple Israel of Hollywood</a></li>
<li><a href="http://www.irac.org">The IRAC</a></li>
<li><a href="http://www.forward.com">The Jewish Daily Forward</a></li>
<li><a href="http://www.jewishjournal.com">The LA Jewish Journal</a></li>
<li><a href="http://www.rac.org">The RAC</a></li>
<li><a href="http://www.urj.org">URJ</a></li>
<li><a href="http://www.wupj.org/">World Union for Progressive Judaism</a></li>

	</ul>
</aside>

	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-909c4a32be0d79ef67a494aefc7897c7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rabbijohnrosove.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?action=logout&_wpnonce=17e2cc9a84","homeURL":"https:\/\/rabbijohnrosove.wordpress.com\/","postID":"6367","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="25064604" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rabbijohnrosove.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rabbi John Rosove&#039;s Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8457e6cf7b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/the-power-of-kol-nidre/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rabbijohnrosove.wordpress.com\/2017\/09\/28\/the-power-of-kol-nidre\/":6367};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"25064604","siteName":"Rabbi John Rosove's Blog","siteURL":"http:\/\/rabbijohnrosove.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F","themeURL":"","xhrURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0c9de3b6f1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"efaa054dae\" \/>","referer":"https:\/\/rabbijohnrosove.wordpress.com\/2017\/09\/28\/the-power-of-kol-nidre\/","canFollow":"1","feedID":"400228","statusMessage":"","customizeLink":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F","postID":"6367","shortlink":"http:\/\/wp.me\/p1HarO-1EH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rabbijohnrosove.wordpress.com\/6367","statsLink":"https:\/\/wordpress.com\/stats\/post\/6367\/rabbijohnrosove.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 320 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6bb229e121","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F09%2F28%2Fthe-power-of-kol-nidre%2F","blog_id":"25064604","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=25064604&v=wpcom&tz=0&user_id=0&subd=rabbijohnrosove","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rabbijohnrosove.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'25064604','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'25064604','v':'wpcom','tz':'0','user_id':'0','post':'6367','subd':'rabbijohnrosove'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBXZ05HMzVUfktLU0RVM2Q9anhLU2JuTWJmNlhNTEVacDhwWnQvelk3fDkxQkwmNUdnSUt1N1olZUFBazFXZy1XNjNOR2pDal01MzZFM3wrWjVGUXl2NTJkV25GK3F3dFNdSENmZFM5VStXRmMtUlFlM3I9ak5NY3c2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6Yk9lUGR8TkhxMjFOX0NrZDdRS2U/eUljWWtBQWdvfHBpSDEzY3FlWU9qaUJyYmc='}]);
_stq.push([ 'clickTrackerInit', '25064604', '6367' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
