<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT 100 | Rabbi John Rosove&#039;s Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://rabbijohnrosove.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Feed" href="https://rabbijohnrosove.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; Comments Feed" href="https://rabbijohnrosove.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rabbi John Rosove&#039;s Blog &raquo; BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT&nbsp;100 Comments Feed" href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdtuwyAMhl9oHko37XAx7VkI8YhbgxEmq/r2I0XR1nZCvUH+zffjA+aYwEksGIsJCyRePEU1x+QkgAZiPF2pR6f6YP63MR1QzR5Lsu4AZ3WDjyz+t47kyU5qPMto+T7WzbagXeB712slI1dsgiRarlTP5iRjzYdky0oEnMgiY6hYzxbSy+Zaw7mO3y3TNjqOKaMq1DPQEqDMtdCtr6VNWsZtdqPlxHgPSNE1GM4luz3R5LHuSsWRZaCKXIpmJhOltMst6L3qUYDF2UISLwR8saXc/8L1/2voTaX+yNX0GT6G5/fX3dswPA37H2xxC1U=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rabbijohnrosove.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='32 Life Lessons for the Hebrew Month of&nbsp;Elul' href='https://rabbijohnrosove.wordpress.com/2017/08/23/32-life-lessons-for-the-hebrew-month-of-elul/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/" />
<link rel='shortlink' href='http://wp.me/p1HarO-1BU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT 100" />
<meta property="og:url" content="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/" />
<meta property="og:description" content="Bea Wain was the mother of one of my wife’s and my dearest friends, Wayne Baruch and his wife Shelley. Bea is an American musical cultural icon, and she died earlier this week at age 100. One revie…" />
<meta property="article:published_time" content="2017-08-24T20:08:13+00:00" />
<meta property="article:modified_time" content="2017-08-24T23:39:06+00:00" />
<meta property="og:site_name" content="Rabbi John Rosove&#039;s Blog" />
<meta property="og:image" content="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT&nbsp;100" />
<meta name="twitter:image" content="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rabbijohnrosove.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rabbijohnrosove.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rabbijohnrosove.wordpress.com/osd.xml" title="Rabbi John Rosove&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rabbi John Rosove&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rabbijohnrosove.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT&nbsp;100 | Rabbi John Rosove&#039;s Blog on WordPress.com" />
<meta name="description" content="Bea Wain was the mother of one of my wife’s and my dearest friends, Wayne Baruch and his wife Shelley. Bea is an American musical cultural icon, and she died earlier this week at age 100. One reviewer described her this way: “Bea is considered by many to be one of the best female vocalists&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rabbijohnrosove.wordpress.com',
				pageURL: 'https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/'
			};
		</script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6194 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://rabbijohnrosove.wordpress.com/about/">About</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://rabbijohnrosove.wordpress.com/" title="Rabbi John Rosove&#039;s Blog" rel="home">Rabbi John Rosove&#039;s Blog</a></h1>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://rabbijohnrosove.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://rabbijohnrosove.wordpress.com/">
													<img src="https://rabbijohnrosove.files.wordpress.com/2011/07/blog-header1.jpg" width="960" height="260" alt="Rabbi John Rosove&#039;s Blog" title="Rabbi John Rosove&#039;s Blog" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-6194" class="post-6194 post type-post status-publish format-standard hentry category-american-jewish-life category-stories category-tributes">
	<header class="post-title">
				<h1>BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT&nbsp;100</h1>			<a href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/" class="post-permalink">		<p class="post-date">
			<strong>24</strong>
			<em>Thursday</em>
			<span>Aug 2017</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://rabbijohnrosove.wordpress.com/author/rabbijohnrosove/" title="View all posts by rabbijohnrosove" rel="author">rabbijohnrosove</a></span></span> in <a href="https://rabbijohnrosove.wordpress.com/category/american-jewish-life/" rel="category tag">American Jewish Life</a>, <a href="https://rabbijohnrosove.wordpress.com/category/stories/" rel="category tag">Stories</a>, <a href="https://rabbijohnrosove.wordpress.com/category/tributes/" rel="category tag">Tributes</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/#comments">3 Comments</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			<p><img data-attachment-id="6201" data-permalink="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/images/" data-orig-file="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=529" data-orig-size="178,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=529?w=178" data-large-file="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=529?w=178" class="alignnone size-full wp-image-6201 aligncenter" src="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=529" alt="images" srcset="https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg 178w, https://rabbijohnrosove.files.wordpress.com/2017/08/images.jpg?w=94 94w" sizes="(max-width: 178px) 100vw, 178px"   /></p>
<p>Bea Wain was the mother of one of my wife’s and my dearest friends, Wayne Baruch and his wife Shelley. Bea is an American musical cultural icon, and she died earlier this week at age 100.</p>
<p>One reviewer described her this way:</p>
<p><em>“Bea is considered by many to be one of the best female vocalists of her era, possessing a natural feel for swing-music rhythms not often found among white singers of the day. She excelled in pitch and subtle utilization of dynamics. She also communicated a feminine sensuality and sang with conviction in an unforced manner.”</em></p>
<p>Bea’s obituary in the Washington Post had a few inaccuracies, so Wayne, her son, edited it, as follows:</p>
<p><em>“Bea Wain, who started singing on the radio at age six, became a hit-making pop vocalist in the late 1930s, and performed into her ninth decade as one of the last surviving singers from the big-band era, died August 19 in Beverly Hills, CA. </em></p>
<p><em>Completely self-taught, Wain had an expressive but understated swing style that propelled her career. She performed in nightclubs and on radio programs before her breakthrough in 1937 [at the age of 20] when arranger Larry Clinton selected her as the thrush for a band he was starting. Clinton’s orchestra never achieved the enduring recognition of groups led by Glenn Miller, Tommy Dorsey, Artie Shaw, or Benny Goodman. But with superb arrangements, a tightknit group of players, and Wain out front, the ensemble had a solid commercial run with jukebox favorites such as “Deep Purple” and “Heart and Soul.” The band made its biggest impression adapting classical compositions into popular swing numbers featuring Wain’s interpretations, notably “My Reverie” from the Claude Debussy piano piece “Rêverie,” and “Martha,” from the Friedrich von Flotow opera of the same name. </em></p>
<p><em>In a 2007 radio interview, Wain said the Debussy estate in France initially balked when Clinton put words to the composer’s melody and no amount of money could change its mind. The band recorded the number anyway and shipped a copy to the estate. A message came back, “If this girl sings it, okay.” </em></p>
<p><em>Wain’s negligible pay of $30 per recording session began to grate on her. At the peak of her fame, she left Clinton and became a headliner on the college and theatre circuit. She also appeared regularly on the popular radio program “Your Hit Parade” where she became a friend of another guest, Frank Sinatra. Wain’s many and varied recordings from that period include the romantic “You Go To My Head,” the flirty “Kiss the Boys Goodbye,” the bawdy Andy Razaf/Eubie Blake number “My Man is a Handy Man,” and touching ballads “God Bless the Child,” and “My Sister And I,” a heartbreaker about war refugee children. She was also the first to record the classic “Over The Rainbow,” [1938] but MGM prohibited its release until “The Wizard of Oz” came out.</em></p>
<p><em>In 1939, a Billboard Magazine poll named her the year&#8217;s most popular female band vocalist. She ranked alongside the country’s most popular singers, including Billie Holiday, Ella Fitzgerald, Mildred Bailey, and Helen Forrest. She was in demand as a singer on radio shows hosted by Kate Smith, Fred Waring, and Kay Thompson. </em></p>
<p><em>Along with her husband of 53 years, radio announcer and commentator André Baruch, she co-hosted a series called Mr. and Mrs. Music on New York radio station WMCA in the late 1940s and early 1950s. They were the first husband and wife dee-jay team on the air. The show eventually migrated to ABC and NBC radio networks and included live musical performances by Wain. Later, they anchored a radio talk show in Palm Beach, FL, before settling in Beverly Hills, CA.&#8221;</em><em> </em></p>
<p>Because Wayne was one of the producers of the Three Tenors concerts at Dodger Stadium and many other concerts and telecasts featuring opera luminaries Luciano Pavarotti, Plácido Domingo and José Carreras, Wayne invited his mother to attend a master class with Pavarotti in Los Angeles. Afterward she found herself alone with the maestro.</p>
<p>“My son told him I was a wonderful singer,” Bea told Christopher Popa, a Chicago music librarian who runs the website <a href="http://www.bigbandlibrary.com/">bigbandlibrary.com </a>. “So he said, ‘Oh, I’d love to hear you.’ I said, ‘Well, as a matter of fact, I recorded one of the songs that you sing, that was ‘Martha’ … I said I did a swing version of it. And he said, ‘Show me, show me.’</p>
<p>“And I started to sing it. And he joined in — it was adorable — and he pretended he was a trombone player, and I’d sing la-la-la-la” to his trombone sounds. “And we had a lovely time.”</p>
<p>Bea never stopped singing. I remember recently Wayne telling me that someone met his mother at her assisted living home and told her that he heard that that she was once a singer. Indignant, she retorted “I AM a singer!”</p>
<p>Indeed she was.</p>
<p>Listen to her beautiful voice in these You Tube recordings. You can see her sing &#8220;Heart and Soul&#8221; which she made popular in the United States.</p>
<p>Google &#8220;Bea Wain&#8221; and you can listen to your singing on YouTube.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-2093995281" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2093995281');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2093995281",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2093995281'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-366807639" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-366807639');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-366807639",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-366807639'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6194" class="share-twitter sd-button share-icon" href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6194" class="share-facebook sd-button share-icon" href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-25064604-6194-59a02ad85771a' data-src='//widgets.wp.com/likes/#blog_id=25064604&amp;post_id=6194&amp;origin=rabbijohnrosove.wordpress.com&amp;obj_id=25064604-6194-59a02ad85771a' data-name='like-post-frame-25064604-6194-59a02ad85771a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-6194 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://rabbijohnrosove.wordpress.com/2017/08/23/32-life-lessons-for-the-hebrew-month-of-elul/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>3</span> thoughts on &ldquo;BEA WAIN, ‘GIRL SINGER’ FROM BIG BAND ERA, DEAD AT&nbsp;100&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment even thread-even depth-1 highlander-comment" id="comment-4652">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/10d0092d9d8e1a2ca020bd09b4eba962?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>William Simon</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/#comment-4652"><time pubdate datetime="2017-08-24T21:44:52+00:00">August 24, 2017 at 9:44 PM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>What a great tribute to her John…. Thanks…. Bill</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/?replytocom=4652#respond' onclick='return addComment.moveForm( "comment-4652", "4652", "respond", "6194" )' aria-label='Reply to William Simon'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-4653">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/6a09871eec5ef7dbc1d27005064d2476?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Stanley Davids</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/#comment-4653"><time pubdate datetime="2017-08-24T21:51:46+00:00">August 24, 2017 at 9:51 PM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Thanks for sharing this very personal reminiscence.  I am sorry for your loss&#8230;and I feel enlightened as well.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/?replytocom=4653#respond' onclick='return addComment.moveForm( "comment-4653", "4653", "respond", "6194" )' aria-label='Reply to Stanley Davids'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment even thread-even depth-1 highlander-comment" id="comment-4655">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/c9cbe3aac8714ea999f2396f3781b19b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>David B Katz</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/#comment-4655"><time pubdate datetime="2017-08-25T02:27:54+00:00">August 25, 2017 at 2:27 AM</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>My condolences to Wayne and Shelly.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/?replytocom=4655#respond' onclick='return addComment.moveForm( "comment-4655", "4655", "respond", "6194" )' aria-label='Reply to David B Katz'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rabbijohnrosove.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95c08fbd92" /><input type="hidden" name="_wp_http_referer" value="/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frabbijohnrosove.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="767d03c5bc" /></p>
<input type="hidden" name="genseq" value="1503668952" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="blog_subscription-5" class="sidebar-widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 317 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="25064604"/>
						<input type="hidden" name="source" value="https://rabbijohnrosove.wordpress.com/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="14dc0076c4" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="archives-5" class="sidebar-widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://rabbijohnrosove.wordpress.com/2017/08/'>August 2017</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/06/'>June 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/05/'>May 2017</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/04/'>April 2017</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/03/'>March 2017</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/02/'>February 2017</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2017/01/'>January 2017</a>&nbsp;(22)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/12/'>December 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/10/'>October 2016</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/07/'>July 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/05/'>May 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/04/'>April 2016</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/03/'>March 2016</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2016/01/'>January 2016</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/11/'>November 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/10/'>October 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/09/'>September 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/06/'>June 2015</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/04/'>April 2015</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/02/'>February 2015</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/12/'>December 2014</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/11/'>November 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/10/'>October 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/09/'>September 2014</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/08/'>August 2014</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/06/'>June 2014</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/05/'>May 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/04/'>April 2014</a>&nbsp;(17)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/03/'>March 2014</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/02/'>February 2014</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2014/01/'>January 2014</a>&nbsp;(15)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/12/'>December 2013</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/09/'>September 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/08/'>August 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/07/'>July 2013</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/05/'>May 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/03/'>March 2013</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/02/'>February 2013</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2013/01/'>January 2013</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/11/'>November 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/10/'>October 2012</a>&nbsp;(6)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/09/'>September 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/07/'>July 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/06/'>June 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/04/'>April 2012</a>&nbsp;(13)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2012/01/'>January 2012</a>&nbsp;(14)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/12/'>December 2011</a>&nbsp;(16)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/11/'>November 2011</a>&nbsp;(23)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/10/'>October 2011</a>&nbsp;(21)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/09/'>September 2011</a>&nbsp;(19)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/08/'>August 2011</a>&nbsp;(31)</li>
	<li><a href='https://rabbijohnrosove.wordpress.com/2011/07/'>July 2011</a>&nbsp;(8)</li>
		</ul>
		</aside><aside id="categories-3" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-3051662"><a href="https://rabbijohnrosove.wordpress.com/category/american-jewish-life/" >American Jewish Life</a> (304)
</li>
	<li class="cat-item cat-item-61823469"><a href="https://rabbijohnrosove.wordpress.com/category/american-politics-and-life/" >American Politics and Life</a> (266)
</li>
	<li class="cat-item cat-item-177"><a href="https://rabbijohnrosove.wordpress.com/category/art/" >Art</a> (21)
</li>
	<li class="cat-item cat-item-1037807"><a href="https://rabbijohnrosove.wordpress.com/category/beauty-in-nature/" >Beauty in Nature</a> (15)
</li>
	<li class="cat-item cat-item-97301"><a href="https://rabbijohnrosove.wordpress.com/category/book-recommendations/" >Book Recommendations</a> (34)
</li>
	<li class="cat-item cat-item-354469"><a href="https://rabbijohnrosove.wordpress.com/category/divrei-torah/" >Divrei Torah</a> (114)
</li>
	<li class="cat-item cat-item-8289"><a href="https://rabbijohnrosove.wordpress.com/category/ethics/" >Ethics</a> (318)
</li>
	<li class="cat-item cat-item-1314"><a href="https://rabbijohnrosove.wordpress.com/category/film-reviews/" >Film Reviews</a> (2)
</li>
	<li class="cat-item cat-item-442405"><a href="https://rabbijohnrosove.wordpress.com/category/health-and-well-being/" >Health and Well-Being</a> (110)
</li>
	<li class="cat-item cat-item-4325"><a href="https://rabbijohnrosove.wordpress.com/category/holidays/" >Holidays</a> (92)
</li>
	<li class="cat-item cat-item-65178885"><a href="https://rabbijohnrosove.wordpress.com/category/inuyim-prayer-reflections-and-ruminations/" >Inuyim &#8211; Prayer reflections and ruminations</a> (72)
</li>
	<li class="cat-item cat-item-698292"><a href="https://rabbijohnrosove.wordpress.com/category/israel-and-palestine/" >Israel and Palestine</a> (260)
</li>
	<li class="cat-item cat-item-741786"><a href="https://rabbijohnrosove.wordpress.com/category/israelzionism/" >Israel/Zionism</a> (356)
</li>
	<li class="cat-item cat-item-168299"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-history/" >Jewish History</a> (315)
</li>
	<li class="cat-item cat-item-379108"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-identity/" >Jewish Identity</a> (229)
</li>
	<li class="cat-item cat-item-7847001"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-christian-relations/" >Jewish-Christian Relations</a> (35)
</li>
	<li class="cat-item cat-item-264916685"><a href="https://rabbijohnrosove.wordpress.com/category/jewish-islamic-relations/" >Jewish-Islamic Relations</a> (35)
</li>
	<li class="cat-item cat-item-94780"><a href="https://rabbijohnrosove.wordpress.com/category/life-cycle/" >Life Cycle</a> (43)
</li>
	<li class="cat-item cat-item-61125721"><a href="https://rabbijohnrosove.wordpress.com/category/musings-about-godfaithreligious-life/" >Musings about God/Faith/Religious life</a> (142)
</li>
	<li class="cat-item cat-item-422"><a href="https://rabbijohnrosove.wordpress.com/category/poetry/" >Poetry</a> (65)
</li>
	<li class="cat-item cat-item-18129"><a href="https://rabbijohnrosove.wordpress.com/category/quote-of-the-day/" >Quote of the Day</a> (76)
</li>
	<li class="cat-item cat-item-2282"><a href="https://rabbijohnrosove.wordpress.com/category/social-justice/" >Social Justice</a> (217)
</li>
	<li class="cat-item cat-item-955"><a href="https://rabbijohnrosove.wordpress.com/category/stories/" >Stories</a> (58)
</li>
	<li class="cat-item cat-item-9305"><a href="https://rabbijohnrosove.wordpress.com/category/tributes/" >Tributes</a> (20)
</li>
	<li class="cat-item cat-item-1"><a href="https://rabbijohnrosove.wordpress.com/category/uncategorized/" >Uncategorized</a> (219)
</li>
	<li class="cat-item cat-item-98215"><a href="https://rabbijohnrosove.wordpress.com/category/womens-rights/" >Women&#039;s Rights</a> (87)
</li>
		</ul>
</aside><aside id="linkcat-1356" class="sidebar-widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.peacenow.org">Americans for Peace Now</a></li>
<li><a href="http://www.arza.org">Association of Reform Zionists of America (ARZA)</a></li>
<li><a href="http://www.d-noam.org/">Congregation Darchei Noam</a></li>
<li><a href="http://www.haaretz.com">Haaretz</a></li>
<li><a href="http://www.jstreet.org">J Street</a></li>
<li><a href="http://www.jpost.com">Jerusalem Post</a></li>
<li><a href="http://www.jpost.com/JerusalemReport/Home.aspx">Jerusalem Report</a></li>
<li><a href="http://www.kbyonline.org/mevasseret_zion/index.html">Kehillat Mevesseret Zion</a></li>
<li><a href="http://www.tioh.org">Temple Israel of Hollywood</a></li>
<li><a href="http://www.irac.org">The IRAC</a></li>
<li><a href="http://www.forward.com">The Jewish Daily Forward</a></li>
<li><a href="http://www.jewishjournal.com">The LA Jewish Journal</a></li>
<li><a href="http://www.rac.org">The RAC</a></li>
<li><a href="http://www.urj.org">URJ</a></li>
<li><a href="http://www.wupj.org/">World Union for Progressive Judaism</a></li>

	</ul>
</aside>

	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-10d0092d9d8e1a2ca020bd09b4eba962">
	</div>
	<div class="grofile-hash-map-6a09871eec5ef7dbc1d27005064d2476">
	</div>
	<div class="grofile-hash-map-c9cbe3aac8714ea999f2396f3781b19b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rabbijohnrosove.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?action=logout&_wpnonce=e54d03d55f","homeURL":"https:\/\/rabbijohnrosove.wordpress.com\/","postID":"6194","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="25064604" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rabbijohnrosove.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rabbi John Rosove&#039;s Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="59d42f1a89" /><input type="hidden" name="_wp_http_referer" value="/2017/08/24/bea-wain-girl-singer-from-big-band-era-dead-at-100/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rabbijohnrosove.wordpress.com\/2017\/08\/24\/bea-wain-girl-singer-from-big-band-era-dead-at-100\/":6194};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"25064604","siteName":"Rabbi John Rosove's Blog","siteURL":"http:\/\/rabbijohnrosove.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F","themeURL":"","xhrURL":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b9f8391fe8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"14dc0076c4\" \/>","referer":"https:\/\/rabbijohnrosove.wordpress.com\/2017\/08\/24\/bea-wain-girl-singer-from-big-band-era-dead-at-100\/","canFollow":"1","feedID":"400228","statusMessage":"","customizeLink":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F","postID":"6194","shortlink":"http:\/\/wp.me\/p1HarO-1BU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rabbijohnrosove.wordpress.com\/6194","statsLink":"https:\/\/wordpress.com\/stats\/post\/6194\/rabbijohnrosove.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 317 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rabbijohnrosove.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ec8b0b83a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rabbijohnrosove.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frabbijohnrosove.wordpress.com%2F2017%2F08%2F24%2Fbea-wain-girl-singer-from-big-band-era-dead-at-100%2F","blog_id":"25064604","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=25064604&v=wpcom&tz=0&user_id=0&subd=rabbijohnrosove","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rabbijohnrosove.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'25064604','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'25064604','v':'wpcom','tz':'0','user_id':'0','post':'6194','subd':'rabbijohnrosove'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBXZ05HMzVUfktLU0RVM2Q9anhLU2JuTWJmNlhNTEVacDhwWnQvelk3fDkxQkwmNUdnSUt1N1olZS9uemRTbU5SYm5bbFJyWlM2MmJ1cW8tVWNNVl8rdW9DbWRCeXZfeWt6YytBM2JNS0wuQi9KSVU5cEdDZS9rT2staGc1akVoXWVVUmk0SCZ4P1lyb2JEQ3hKeS95VnolPz9NYmZQQW1WdEI3emJ2ZVpBRENRUlZOPVZmJS5FZXczQjdMQ2pLZ2ltP01JUjI1T04rSXQ4N0EyPWIl'}]);
_stq.push([ 'clickTrackerInit', '25064604', '6194' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
